Elevated API Errors
Incident Report for Sezzle
Resolved
This incident has been resolved
Posted Apr 18, 2023 - 01:20 UTC
Monitoring
We have identified the issue and applied a fix. The service is operational now and we will keep monitoring it.
Posted Apr 17, 2023 - 22:25 UTC
Investigating
We are experiencing elevated error rates on our Gateway and core APIs.
Posted Apr 17, 2023 - 22:13 UTC
This incident affected: Sezzle Gateway API and Sezzle Core API.