Elevated API Errors
Incident Report for Sezzle
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 19:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 19:13 UTC
Investigating
We are experiencing elevated error rates on our long term lending APIs.
Posted Jun 13, 2023 - 19:12 UTC
This incident affected: Sezzle Core API.