Elevated error rate
Incident Report for Sezzle
Resolved
All systems have been operational past the exit criteria for this incident (30 minutes). Our team is moving this incident to a resolved state as we continue to monitor.
Posted Oct 20, 2021 - 19:44 UTC
Monitoring
A fix has been implemented and our team is monitoring. We will provide updates as we move this incident to a resolved status or if there are any regressions.
Posted Oct 20, 2021 - 19:11 UTC
Investigating
We are experiencing elevated error rates on our Gateway and core APIs.
Posted Oct 20, 2021 - 18:43 UTC
This incident affected: Sezzle Gateway API and Sezzle Core API.