Elevated API Errors
Incident Report for Sezzle
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 17:14 UTC
Monitoring
Long term provider is operational
Posted Apr 17, 2023 - 16:42 UTC
Identified
Identified the issue relates to a long term provider. The impact will be financing options presented during checkout and order capturing using the provider.
Posted Apr 17, 2023 - 16:33 UTC
Investigating
We are experiencing elevated error rates on our Gateway and core APIs.
Posted Apr 17, 2023 - 16:23 UTC
This incident affected: Sezzle Gateway API and Sezzle Core API.