Giftcard provider outage
Incident Report for Sezzle
Resolved
No errors have been seen since 11:24 ET
Posted Aug 16, 2023 - 15:54 UTC
Update
Giftcard provider errors have stopped and everything is operational again.
Posted Aug 16, 2023 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 15:19 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2023 - 15:18 UTC
This incident affected: Sezzle Core API.